Page 1 of 1

Forum time

Posted: Wed 04 Mar, 2015 2:00 pm
by james
Is it just me or is the time on the forum ahead by an hour?

As I'm writing this, the time is currently 13:00 GMT, but the forum clock says it's 14:00

Re: Forum time

Posted: Wed 04 Mar, 2015 2:12 pm
by codek2
Check your timezone in your profile, the times seem right to me.

Re: Forum time

Posted: Wed 04 Mar, 2015 2:28 pm
by SloopJohnB
I'm with James on this. I've noticed this for quite a while but down in the bottom right corner of some pages it says UTC +1 but on this page 'all times are UTC'.

Mind you my kids have always said I am behind the times but not as much as America who it cannot be denied, are always at least six hours behind the UK.

And if as to make me sound completely at odds with the world the clock on the home page is now the same as mine (edited at 13.29).

Re: Forum time

Posted: Mon 09 Mar, 2015 6:39 pm
by james
Have changed it in my settings and the time is OK now....

But if I then log out, the time in the top right corner of the Board Index page is an hour ahead of what it should be, despite the fact I'm using a UK ISP.

Re: Forum time

Posted: Tue 10 Mar, 2015 5:00 am
by Joe
james wrote:Have changed it in my settings and the time is OK now....

But if I then log out, the time in the top right corner of the Board Index page is an hour ahead of what it should be, despite the fact I'm using a UK ISP.


When you log out you will see the time the ser or forum software is set to as you are a "Guest". When you log back in you will see the time you set up in "Board preferences".